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Read this document and Instruction Manual thoroughly
before using this software.

Thank you for purchasing this  product.

This document describes how to update LabSolutions for using LabSolutions GPC, how to
convert data,  considerations for GPC specifications,  etc.  Read this  document thoroughly
before using the product and operate the product in accordance with the instructions in
this  manual.

LabSolutions GPC operates on Window 7.  Other PC hardware requirements conform to
those for LabSolutions.

This  document assumes that the user is  familiar with the basic  operations of Windows.
For information on how to operate Windows, refer to the documentation provided with
the relevant product.

Keep this  document for future reference.

IMPORTANT

• If  the user or usage location changes,  ensure that this  document is  always kept
together with the product.

• If  this  document and the instruction manual are lost or damaged, immediately
contact your Shimadzu representative to request a replacement.

• To ensure safe operation, contact your Shimadzu representative if  product
installation, adjustment,  re-installation (after the product is  moved),  or repair  is
required.

Notice

• Information in this  document is  subject to change without notice and does not
represent a commitment on the part of the vendor.

• Any errors or omissions which may have occurred in this  document despite the utmost
care taken in its  production will  be corrected as soon as possible,  although not
necessarily immediately after detection.

• The copyright of this  document is  owned by Shimadzu Corporation. Reprinting or
reproduction of any or all  of the contents without the permission of Shimadzu
Corporation is  prohibited.

• The contents of the personal computer's  hard disk may be lost as a result  of an
unforeseen accident.  Always create a backup to protect critical  data from unexpected
accidents.

• Microsoft, Windows, and Windows 7 are registered trademarks of Microsoft Corporation
in the United States and/or other countries.
Adobe, the Adobe logo, and Adobe Reader are trademarks or registered trademarks
of Adobe Systems Incorporated in the United States and/or other countries.
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Other company names and product names mentioned in this  document are trademarks
or registered trademarks of their  respective companies.  The TM and ® symbols are
omitted in this  manual.

• LabSolutions is  a registered trademark of Shimadzu Corporation in the United States
and Europe (Office for Harmonization in the Internal Market).

ã  2014 Shimadzu Corporation.  All  rights  reserved.
Original  version is  approved in English.

 

 

Indication

The following symbols are used in this  manual.

Indication Meaning

Emphasizes additional  information that is  provided to ensure
the proper use of this  product.

Indicates the location of related reference information.
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Update LabSolutions to version 5.63 or later to use LabSolutions GPC software (or version
6.22 or later to use LabSolutions DB/LabSolutions CS).

1.1 Uninstalling LabSolutions

Before installing the updated version of LabSolutions,  uninstall  the previous version of
LabSolutions by performing the following steps.

• If  you perform the uninstallation using a different method than these steps,
depending on the version of your software,  previous settings or  the like may
be initialized or deleted.

• It  is  recommended that you back up data files  and method files  before
uninstalling LabSolutions.

 

1 Open [Programs and Features] from the Control Panel.

2 Double-click [SkyPDF Pro].
Click [Delete] to start uninstalling SkyPDF Pro.

Before uninstalling LabSolutions,  SkyPDF Pro should be uninstalled.

3 Double-click [LabSolutions].
Click [Delete].

4 Confirm what you are deleting and click [Delete].

Uninstallation will  start.
After the uninstallation has been completed, the [InstallShield Wizard Complete] screen
will  open.

1 Updating LabSolutions
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5 Click [Finish].

Windows will  restart.

Some versions of  LabSolutions may not prompt for a restart.

Uninstallation is  now completed.
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1.2 Installing LabSolutions

Install  LabSolutions by performing the following steps.

• If  you perform the installation using a different method than these steps,
depending on the version of the software,  previous settings or  the like may
not be carried over.

• This  software operates on Windows 7.  Check that your PC has the proper OS.

• Remove the USB dongle license key from your PC.

 

1 Power on your PC. When Windows boots, insert the installation disk for this
software in the disk drive.

If  the [LabSolutions Installer]  screen does not automatically start,  start it  through
the following steps.  This  is  a  settings sample with the disk drive as  the E drive.
In the place of "E",  enter the drive letter  of  the disk drive for your PC.

1 Click the  (Start)  menu.

2 Enter "E:\autorun.exe",  and press  the "Enter" key.

3 If  the [AutoPlay]  screen is  displayed,  click [Run Autorun.exe].

LabSolutions GPC  3

1.2  Installing LabSolutions

1



4 If  the [User Account Control]  screen is  displayed,  click [Continue].

2 Click [LabSolutions].

3 Click [Install].

This  is  not displayed when Microsoft  .NET Framework 4.0 is  installed.

4 LabSolutions GPC  
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4 Confirm the precautions and click [Next].

5 Enter [Name] and [Organization], and click [Next].
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6 Confirm the settings and click [Start].

For Windows 7 (32 bit),  the [Windows Security]  screen opens.  Click [Install].

　　　　　　　

7  Select [Yes, I  want to restart my computer now.] and click [Finish].

The update is  now completed.

After restarting, insert the USB dongle license key into the PC, and start LabSolutions.

• If  using LCsolution GPC,  upgrade LCsolution to LabSolutions,  and use
LabSolutions GPC.

• LabSolutions GPC can read LCsolution GPC method files,  data files,  and report
format files  as  they are.
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1  Updating LabSolutions



This section describes the procedure for converting the files used for CLASS-LC10/CLASS-VP
GPC into the LabSolutions format.

The flow of conversion is  as follows.

Convert  CLASS-LC10 method files,  CLASS-VP method files,  CLASS-LC10 data files,
and CLASS-VP data files  into the LabSolutions format.

È

Import CLASS-LC10/CLASS-VP GPC method files  (hereafter  referred to as  "CLASS
GPC method files")  to the converted method files.

È

Use the converted method files  and data files  to perform recalculation in
LabSolutions GPC.

You cannot convert  data files  (*.P??)  for  CLASS-LC10/CLASS-VP GPC software
directly into the LabSolutions format.  You can obtain the GPC calculation results
by converting the method files  and data files  into the LabSolutions format and
then using the LabSolutions GPC software to recalculate.

• If  transitioning from CLASS-LC10 GPC software

"2.1  Transitioning from CLASS-LC10 GPC Software" P.8

• If  transitioning from CLASS-VP GPC software

• To convert CLASS-VP data,  you should have not only LabSolutions installed but
also CLASS-VP Ver.  5.04 or later,  or  Ver.  6.12 or later.

• To convert PDA data,  you should have not only LabSolutions installed but also
CLASS-VP Ver.  5.05 or later,  or  Ver.  6.13 or later.

(Installation is  not necessary if  you are using data that has already been
converted.)

"2.2  Transitioning from CLASS-VP GPC Software" P.14

• File list

File Type Extension

CLASS-LC10 Method Files *.M??

CLASS-LC10 Data Files *.C??,  *.D??

CLASS-VP Method Files *.met

CLASS-VP Data Files *.dat and others

CLASS-GPC Method Files *.GMT

CLASS-LC10/CLASS-VP GPC Data Files *.P??

2 Transitioning from CLASS-LC10/CLASS-VP
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2.1 Transitioning from CLASS-LC10 GPC Software

2.1.1 Converting into the LabSolutions Format

Convert the CLASS-LC10 method files (*.M??) and data files (*.C??,  *.D??) into the
LabSolutions format.

You can convert  CLASS-LC10 method and data files  via the file  menu,  too.

"2.1.4  Other  Operations"  P.12

 

1 Start LabSolutions.
The [LabSolutions Main] window opens.

2
Click  (Postrun).

3 Double-click  (GPC Postrun).

The [GPC Postrun Analisys]  program starts.

4 Click the [All Files] tab in the [Data Explorer] screen.

8 LabSolutions GPC  
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5 Select a CLASS-LC10 data file or files (*.C??, *.D??).

• For data files (*.D??)
Conversions including methods and calculation results  can be performed. A calculation
data file,  a chromatogram data file,  and the method files linked to these data files can
be converted into the LabSolutions format.  For example,  you may wish to convert the
calculation data file "LC10DATA.D01", the chromatogram data file "LC10DATA.C01",
and the method file ("LC10DATA.M01" in the Auto Save mode) linked to those data
files into the LabSolutions format.

File conversions including methods and calculation results  can be performed only
when a D-file,  C-file,  and M-file  are present as  a set.

• For method files that use the UV detector in the dual mode
When converting method files that use the UV detector (e.g.  SPD-10A) in the dual
mode, the data processing parameters of Ch1/Ch2 are converted to the parameters of
detector A/detector B in LabSolutions.  To use the converted method file in the dual
mode in LabSolutions,  set the method file by following the procedure below.

1 From the [Reatime Analysis]  program, open the converted method file.
If  a  message saying,  "The system configuration for this  method is  different from
the current instrument configuration.  Are you sure you want to adapt the
configuration in the method to the current instrument configuration?" appears,
click [Cancel].

2 From the [Instrument]  menu,  click [System Configuration].

3 From the properties  for  detector A,  select  [Dual  Mode On] and click [OK].

4 In the [System Configuration]  screen,  click [OK].

5 From the [Method] menu, click [Data Processing Parameters  (Detector B)].
Copy the contents  of  the [Integration]  tab and the contents  of  the compound
table in the [Compound] tab to [Data Processing Parameters  (Detector A)]  (Ch2).
For the compound table,  select  "Detector A-Ch2" as  the channel.

6 Save the method file.
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• For the autosampler pretreatment program
The pretreatment program of the autosampler is  set to the [Standard] mode
after conversion. If  you have created a specific  pretreatment program, it  is
necessary to recreate it.  Create the pretreatment program again by clicking
[Pretreatment] in the [Autosampler]  tab of [Instrument Parameter View] and
selecting [Pretreatment Program] from [Mode].

6 From the menu displayed by right-clicking in the Data Explorer window, choose
[File Conversion] - [Convert CLASS-LC10 File to LabSolutions(LC) file].
The [Convert CLASS-LC10 File to LabSolutions(LC)]  screen opens.

7 Specify the destination folder and then click [OK].

Chromatogram files (*.C??) and data files (*.D??) will  be converted into the LabSolutions
format with the file name as "xxxx_C??.lcd" or "xxxx_D??.lcd", respectively.

8 For method files (*.MET), repeat steps 4 to 7.
Convert the file into the LabSolutions format with the file name as "xxxx_met.lcm".

2.1.2 Importing

Import a CLASS GPC method file into the method file converted into the LabSolutions
format in 2.1.1 .

You can also merge CLASS GPC method files  with method files  in the
LabSolutions format.

"2.1.4  Other  Operations"  P.12

 

10 LabSolutions GPC  

2  Transitioning from CLASS-LC10/CLASS-VP



1 From the [Main] assistant bar of the [GPC Postrun Analysis] program, click [GPC
Calibration Curve].

The [GPC Calibration Curve] window opens.

2 Open the method file converted into the LabSolutions format.

3 From the [File] menu, click [Import CLASS GPC Method File].
The [Select CLASS-VP GPC Method File]  screen opens.

4 From [Files of type], click [CLASS-VP GPC MethodFile (*.GMT)].

5 Select a method file (*.GMT) from the list of files, and then click [Open].
The CLASS GPC method file is  loaded into the method file opened in step 2.
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2.1.3 Recalculating

 

1 Use the converted method file and data file to recalculate in the LabSolutions
GPC software.
You can obtain the GPC calculation results.

2.1.4 Other Operations

n Loading a method file via the file menu

 

1 From the [Main] assistant bar of the [GPC Postrun Analysis] program, click [GPC
Calibration Curve].
The [GPC Calibration Curve] window opens.

You can also load CLASS-LC10 method files  via the file  menu from the [Data
Acquisition] window of the [Realtime Analysis]  program or from the [Calibration
Curve]  window of the [Postrun Analysis]  program.

2 From the [File] menu, click [Open Method File].
The [Open Method File]  screen opens.

3 From [Files of type], click [CLASS-LC10 Method File (*.m??)].

4 Select a method file (*.m??) from the list of files, and then click [Open].
The CLASS-LC10 method file will  be loaded.

12 LabSolutions GPC  
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n Loading a data file via the file menu

 

1 From the assistant bar of the [GPC Postrun Analysis] program, click [GPC Data
Analysis].
The [GPC Data Analysis]  window opens.

You can also load CLASS-LC10 data files  via the file  menu from the [Data
Analysis]  window of the [Postrun Analysis]  program.

2 From the [File] menu, click [Open Data File].
The [Open Data File]  screen opens.

3 From [Files of type], click [CLASS-LC10 Data File (*.c??;*.d??)].

4 Select a data file (*.C??, *.D??) from the list of files, and then click [Open].
The CLASS-LC10 data file will  be loaded.
 

nMerging a CLASS GPC method file with a method file in the LabSolutions format

 

1 From the [Main] assistant bar of the [GPC Postrun Analysis] program, click the
[GPC Calibration Curve].
The [GPC Calibration Curve] window opens.

2 From the [File] menu, click [Merge of CLASS GPC Method File].
The [Merge Method File]  screen opens.

3 Set the names of the files to be merged, and then click [Merge].

When you select  or  input the name of an existing file  in [Output method file
name(LabSolutions)],  the file  is  overwritten.  If  there are multiple files  you wish
to merge,  repeat the above step.
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4 Click [Close].
The [Merge Method File]  screen closes.

If  the audit  trail  setting is  enabled for a method file,  it  cannot be merged with
a CLASS GPC method file.

2.2 Transitioning from CLASS-VP GPC Software

2.2.1 Converting into the LabSolutions Format

Convert CLASS-VP method files (*.met) and data files (*.dat and others)  into the
LabSolutions format.

You can also convert  CLASS-VP method and data files  via the file  menu.

"2.2.4  Other  Operations"  P.17

 

1 Start LabSolutions.
The [LabSolutions Main] window opens.

2
Click  (Postrun).

3 Double-click  (GPC Postrun).

The [GPC Postrun Analysis]  program starts.

4 Click the [All Files] tab in the [Data Explorer] screen.
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5 Select a CLASS-VP method file or files (*.met).

6 From the menu displayed by right-clicking in the Data Explorer window, choose
[File Conversion] - [Convert CLASS-VP File to LabSolutions(LC) file].
The [Convert CLASS-VP File to LabSolutions(LC)]  screen opens.

7 Specify a CLASS-VP configuration settings file (Instrument1.cfg to
Instrument4.cfg).

This file must correspond to the instrument number of the CLASS-VP that was used for
the method being converted.

• If  no configuration settings file  exists,  you can recreate one.
With the [Open With Configurati]  option selected in CLASS-VP,  open a data
file acquired using the method for the system configuration settings that you
want to recreate.
In this  case,  the configuration settings file  will  be given the number of the
analysis  instrument on which that data file  had been opened.

• To correctly  convert  the instrument parameters,  be sure to select  the same
configuration settings file  as  the one used for data acquisition (or  one that
has been similarly  set  up).
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8 Specify the destination folder and then click [OK].
Convert the file into the LabSolutions format with the file name as "xxxx_met.lcm".

9 For data files (*.dat and others),  repeat steps 4, 5, 6, and 8.
Convert the file into the LabSolutions format with the file name as "xxxx_dat.lcd".

2.2.2 Importing

Import a CLASS GPC method file into the method file converted into the LabSolutions
format in 2.2.1 .

You can also merge CLASS GPC method files  with method files  in the
LabSolutions format.

"2.2.4  Other  Operations"  P.17

 

1 From the [Main] assistant bar of the [GPC Postrun Analysis] program, click [GPC
Calibration Curve].

The [GPC Calibration Curve] window opens.

16 LabSolutions GPC  
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2 Open the method file converted into the LabSolutions format.

3 From the [File] menu, click [Import CLASS GPC Method File].
The [Select CLASS-VP GPC Method File]  screen opens.

4 From [Files of type], select [CLASS GPC Method File (*.GMT)], and then click
[Open].

The CLASS GPC method file is  loaded into the method file opened in step 2.

2.2.3 Recalculating

 

1 Use the converted method file and data file to recalculate in the LabSolutions
GPC software.
You can obtain the GPC calculation results.

2.2.4 Other Operations

n Loading a CLASS-VP method file (*.met) via the file menu

 

1 From the [Main] assistant bar of the [GPC Postrun Analysis] program, click [GPC
Calibration Curve].
The [GPC Calibration Curve] window opens.

You can also load CLASS-VP method files  via the file  menu from the [Data
Acquisition] window of the [Reatime Analysis]  program or from the [Calibration
Curve]  window of the [Postrun Analysis]  program.

2 From the [Tools] menu, click [Options].
The [Setting Options]  screen opens.

LabSolutions GPC  17
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3 Click the [CLASS-VP file conversion] tab and specify the CLASS-VP configuration
settings file (Instrument1.cfg to Instrument4.cfg) to be used for the file
conversion.
This file must correspond to the instrument number of the CLASS-VP that was used for
the method being converted.

4 From the [File] menu, click [Open Method File].
The [Open Method File]  screen opens.

5 From [Files of type], click [CLASS VP Method File (*.*)].

6 Select a method file (*.m??) from the list of files, and then click [Open].
The CLASS-VP method file will  be loaded.
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n Loading a CLASS-VP data file (*.dat and others) via the file menu

 

1 From the [Main] assistant bar of the [GPC Postrun Analysis] program, click [GPC
Data Analysis].
The [GPC Data Analysis]  window opens.

You can also load CLASS-VP data files  via the file  menu from the [PDA Data
Analysis]  or  [Data Analysis]  windows of the [Postrun Analysis]  program.

2 From the [File] menu, click [Open Data File].
The [Open Data File]  screen opens.

3 From [Files of type], click [CLASS-VP Data File (*.dat;*.*)].

4 Select a data file (*.dat and others) from the list of files, and then click [Open].
The CLASS-VP data files will  be loaded.
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3.1 Document Files

All information necessary for using LabSolutions is  provided as document files in the PDF
format in the folder C:\LabSolutions\Manual.

Document File Name

LabSolutions GPC Instruction Manual GPC_OperationGuide.pdf

LabSolutions GPC Quick Manual GPC_QuickGuide.pdf

LabSolutions Software Release Notes ReleaseNotes.pdf

LabSolutions Certificate of Compliance*1 CertificateOfCompliance.pdf

Notice Before Using LabSolutions LCGC GCLC_Notice.pdf

Notice Before Using LabSolutions GPC
(This  Document)

GPC_Notice.pdf

*1 Check “Print  as  Image” in  the [Printer]  dialog box before  printing.

Manuals  for  LabSolutions are included together with the above documents.

3.2 Online Manual Viewer

Viewing an online manual requires Adobe Acrobat Reader to be installed. If  you try to
use the manual without first  installing Adobe Acrobat Reader,  a dialog box will  appear
prompting you to install  it.  Adobe Acrobat Reader is  stored on the LabSolutions
installation disk.

Procedure to install  Adobe Acrobat Reader

1 Set the LabSolutions installation DVD in the disk drive.

2 Double-click "\AdobeReader\en\AdbeRdrXXXXX_en_US.EXE" (XXXXX is  a number)
in the DVD drive.

3 Follow the instructions displayed on the screen to perform the setup.
The installation is  now completed.

For more information about Adobe Acrobat Reader,  please refer  to
the Adobe Acrobat Reader Online User's  Guide and the Adobe
Corporation's  internet homepage.

3 Document Files
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When installing the LabSolutions software, GPC report template files are copied into the
following folder.

 C:\LabSolutions\Sample\LC\GPC

Please refer to the following table to edit GPC report format files by using these report
template files in which the detector configuration matches.

# File name Description

1 GPC Calculation Result  Reports

1-1 GPC Calculation Results1(2D).lsr
GPC Calculation Results1(PDA).lsr

Chromatogram and calibration curve,
molecular  weight distribution curve,  peak
report,  and GPC calculation results  are
output.

1-2 GPC Calculation Results2(2D).lsr
GPC Calculation Results2(PDA).lsr

Chromatogram, molecular  weight
distribution curve,  peak report,  and GPC
calculation results  are output.

1-3 GPC Calculation Results3(2D).lsr
GPC Calculation Results3(PDA).lsr

Chromatogram, calibration curve,  molecular
weight distribution curve,  peak report,
average molecular  weight (total),  and slice
data information are output.

1-4 GPC Calculation Results4(2D).lsr
GPC Calculation Results4(PDA).lsr

Chromatogram, molecular  weight
distribution curve,  peak report,  average
molecular  weight (total),  and slice data
information are output.

2 GPC Calculation Report  (2 detector channel  results  are output)

2-1 GPC Calculation Results1(2D&2D).lsr
GPC Calculation Results1(2D&PDA).lsr

Chromatogram and calibration curve,  peak
report,  and GPC calculation results  are
output.

2-2 GPC Calculation Results2(2D&2D).lsr
GPC Calculation Results2(2D&PDA).lsr

Chromatogram (portrait),  peak report,  and
GPC calculation results  are output.

2-3 GPC Calculation Results3(2D&2D).lsr
GPC Calculation Results3(2D&PDA).lsr

Chromatogram (landscape with overlapping),
peak report,  and GPC calculation results  are
output.

2-4 GPC Calculation Results4(2D&2D).lsr
GPC Calculation Results4(2D&PDA).lsr

Chromatogram(stack),  peak report,  and GPC
calculation results  are output.

3 GPC Calibration Curve Report

3-1 GPC Calibration Curve(2D).lsr
GPC Calibration Curve(PDA).lsr

GPC calibration curve,  calibration table,  and
calibration settings are output.

4 GPC Data Comparison Report

4-1 GPC Data Comparison(Area
Constant).lsr

Chromatogram and molecular  weight
distribution curve with area constant and
cumulative percent curve are output.

4-2 GPC Data Comparison(Height
Constant).lsr

Chromatogram and molecular  weight
distribution curve with height constant and
cumulative percent curve are output.

4 GPC Report Template Files
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# File name Description

4-3 GPC Data Comparison(Real  Data).lsr Chromatogram and molecular  weight
distribution curve with real  data and
cumulative percent curve are output.

5 GPC Summary Report

5-1 GPC Summary
Report(Chromatogram).lsr

Chromatogram(stack),  molecular  weight
distribution curve,  and GPC calculation
summary results  are output.

5-2 GPC Summary Report(Overlay).lsr The summary of chromatogram(real  data),
molecular weight distribution curve,  and GPC
calculation results  is  output.

22 LabSolutions GPC  

4  GPC Report Template Files



5.1 Setting T.LIMIT

When a method in which "T.LIMIT" is  set in the GPC Calibration Curve parameter is  used
and molecular weight distribution analysis  is  performed, peaks or a parts of a peak (slice
data) that are detected before the T.LIMIT are regarded as having a molecular weight
of "0". As these slice data are used in the calculation of the average molecular weight,
the average molecular weight may not be calculated properly if  peak detection is  started
before the T.LIMIT.  Therefore,  to exclude these average molecular weights from the
calculation, inhibit  the detection of peaks before the T.LIMIT by using a command like
[Integration Off]  in the Integration Time Program.

5.2 Displaying GPC Report Items in the Toolbar

When creating a report from the [GPC Postrun Analysis]  program, reset the report items
using the following steps.  Otherwise,  the GPC Report Items may not be displayed in the
toolbar.

 
 

1 From the [Main] assistant bar of the [GPC Postrun Analysis] program, click [Report
Format].
The [Report]  window opens.

2 From the [Tools] menu, click [Customization] - [Toolbar Customization Settings].

3 In the [Toolbar] tab, select [Item] from the [Toolbars] parameters, and click
[Reset].

5 Specification Notes
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6.1 Converting into the LabSolutions Format 

There are two ways to convert data from third-party workstations into the LabSolutions
format.

• Batch conversion
Enables you to batch convert multiple data files from Data Explorer.

"6.1.1  Batch Conversion from Data  Explorer"  P.24

• Arbitrary conversion
Enables you to perform conversion by loading a data file from the [File]  menu.

"6.1.2  Loading from the File  Menu" P.26

6.1.1 Batch Conversion from Data Explorer

 

1 Convert a data file into the AIA format on a third-party workstation.

2 Start LabSolutions.
The [LabSolutions Main] window opens.

3
Click  (Postrun).

4 Double-click (GPC Postrun).

The [GPC Postrun Analysis]  program starts.

6 Procedure for Analyzing Data from Third-Party Workstations
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5 Click the [All Files] tab in the [Data Explorer] screen.

6 Select a data file or files in the AIA format (xxxx.CDF).

7 From the menu displayed by right-clicking in the Data Explorer window, choose
[File Conversion] - [Convert AIA(Andi) File to LabSolutions(LC) Data File].
The [Convert AIA File to LabSolutions(LC)]  screen opens.

8 Specify the destination folder and then click [OK].

Convert the files into the LabSolutions format with the file name as "xxxx_CDF.lcd".
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6.1.2 Loading from the File Menu

 

1 Convert a data file into the AIA format on a third-party workstation.

2 From the [Main] assistant bar of the [GPC Postrun Analysis] program, click [GPC
Data Analysis].

The [GPC Data Analysis]  window opens.

You can also load data files  in the AIA format via the file menu from the [Data
Analysis]  window of the [Postrun Analysis]  program.

3 From the [File] menu, click [Open Data File].
The [Open Data File]  screen opens.
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4 From [Files of type], click [AIA (Andi) File (*.cdf)].

5 Select a data file (*.CDF) from the list of files, and then click [Open].
Data files in the AIA format will  be loaded in the LabSolutions format.

6 From the [File] menu, click [Save Data File As].
The [Save Data File As]  screen opens.

7 Set the file name and then click [Save].
Save the file in the LabSolutions format with the file name as "xxxx.lcd".
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6.2 Creating a Method File

Create a method file to perform GPC analysis.
 

1 From the [Main] assistant bar of the [GPC Postrun Analysis] program, click [GPC
Calibration Curve].

The [GPC Calibration Curve] window opens.

2 From the [File] menu, click [New Method File].
A message showing you the system configuration information will  be displayed.

3 Click [OK].
The [Select Reference File]  screen opens.

4 Select a data file converted from the AIA format, and then click [Open].
A new method file will  be created.

5 From the [Method] menu, click [Data Processing Parameters].
The [Data Processing Parameters]  screen opens.
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6 In the [Integration] tab, set the maximum number of slices.

Based on the slice data,  LabSolutions GPC calculates molecular weight,  etc.  Slice
data is  the height value obtained by delimiting a chromatogram in regular time
intervals.  Therefore,  it  involves configuring the following settings in the [Data
Processing Parameters]  screen in addition to the integration parameter commonly
used in LabSolutions.

1 Click [Advanced] in the [Integration]  tab.

2 In [Max.  Slices],  enter the number of slices.
In this  case,  set  "50000",  the max.
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7 Check [GPC Calculation] in the [GPC Calculation] tab, and set the parameters used
for GPC calculation.

2.8.2  Setting the Parameters  for  Molecular  Weight  Calculation in  the LabSolutions  GPC
Instruction Manual

8 Plot a calibration curve.
Configure the [GPC Calibration Curve] tab settings in the [Data Processing Parameters]
screen and the [Calibration Curve Table] settings in the [GPC Calibration Curve] window.

3 Generating Calibration Curves  in  the LabSolutions  GPC Instruction Manual

9 From the [File] menu, click [Save Method File As].
The [Save Method File As]  screen opens.

10 Set the file name and then click [Save].

6.3 Analyzing Data

Use the data file converted in 6.1 and the method file created in 6.2 to analyze data.
"6.3 Analyzing Data" and "6.4 Creating a Report" may also be performed together.

"6.5  Batch Processing Using Postrun Batch" P.33

 

1 From the [Main] assistant bar of the [GPC Postrun Analysis] program, click [GPC
Data Analysis].
The [GPC Data Analysis]  window opens.

2 From the [File] menu, click [Open Data File].
The [Open Data File]  screen opens.

3 Select a data file converted in 6.1 ,  and then click [Open].
The data file will  be loaded.
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4 From the [File] menu, click [Load Method Parameters].
The [Load Method Parameters]  screen opens.

5 Select a method file created in 6.2 ,  and then click [Open].
The [Select Method Parameters]  screen opens.

6 Check [Data Processing Parameters] and then click [OK].

The analysis  is  performed according to the set method parameters.

7 From the [Method] menu, click [Data Processing Parameters].
The [Data Processing Parameters]  screen opens.

8 In the [Integration] tab, fine-tune the integration parameter and then click [OK].
Repeatedly adjust until  the data becomes optimal.

2.3.1  Setting Data  Analysis  Parameters  in  the  LabSolutions  GPC Instruction Manual

The analysis  is  performed.
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6.4 Creating a Report

Create a report for the GPC analysis  results.
 

1 From the [GPC Analysis] assistant bar of the [GPC Data Analysis] window, click
[Data Report].

The [Data Report]  window opens.

If  the [Data Report]  window is  not displayed,  open the data file  for  which you
want to create a report.

2 From the [File] menu, click [Open Report Format File].
The [Open Report Format File]  screen opens.

3 Select a report format file according to what you want to output in your report.

You can use a report  template file  as  a basis  for  the report  format file.

"4 GPC Report  Template  Files"  P.21

The output details  of the report are displayed.

Edit  the report format directly as needed.

4 From the [File] menu, click [Apply to Data File].

The report  format file  edited in the [Data Report]  window is  saved in a data
file  (.lcd).

5 Open the [GPC Data Analysis] window.
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6 From the [File] menu, click [Data Report] > [Print].
The report will  be printed.

6.5 Batch Processing Using Postrun Batch

The [Postrun Batch] window allows you to perform "6.3 Analyzing Data" and "6.4
Creating a Report" together.

 

1 From the [Main] assistant bar of the [GPC Postrun Analysis] program, click
[Postrun Batch].

The [Postrun Batch] window opens.

2 From the [Edit] menu, click [Add Rows with Selected Data File].
The [Select Data File]  screen opens.
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3 Select data (multi-selectable) converted in 6.1 ,  and then click .

[Selected Data Files]  displays the files.

4 Click [OK].

The batch table is  created with the data files set.
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5 Set a [Method File] cell.

1 Click a [Method File]  cell.

2 Click .

The [Select  Method File]  screen opens.

3 Select  a method file  created in 6.2 ,  and then click [Open].
A method file  will  be set  in the cell.

6 Check a [Report Output] cell.

7 Set a [Report Format File] cell.

1 Click a [Report  Format File]  cell.

2 Click .

The [Select  Report  Format File]  screen opens.

3 Select  a report  format file,  and then click [Open].
The report format file  will  be set  in the cell.
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8 Repeat steps 5 to 7 for each row.

If  you select [Fill  Down] from the right-click menu of an individual  cell,  you can
copy the same setting to all  the subsequent rows.

 　

9 From the [File] menu, click [Save Batch File As].
The [Save Batch File As]  screen opens.

10 Set the file name and then click [Save].
The batch file will  be saved.

11 Click [Start Postrun Batch].

The analysis  is  performed, and then the report is  generated.
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