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1. Notice for Upgrading from LCsolution/GCsolution  
1.1 About [User Administration] and [Rights Group Administration] 

The user authentication database of LCsolution [Ver. 1] and GCsolution [Ver. 1~2] is not 

compatible with that of LabSolutions [Ver. 5]. When Oracle or SQLServer (MSDE) is used as the 

Shimadzu user authentication tool in LCsolution [Ver. 1] or GCsolution [Ver. 1~2], be advised that 

the rights group is not turned over although the user list is still available. Please reset the rights 

group in the [User Administration]/[Rights Group Administration] window of [Administration 

Tools] in LabSolutions [Ver. 5]. 

 

1.2 About Instrument Registration and System Configuration 

The system configuration settings of LCsolution [Ver. 1] and GCsolution [Ver. 1~2] are not 

compatible with those of LabSolutions [Ver. 5]. 

When the user authentication database is replaced with another database after starting system 

operation, the LabSolutions system configuration settings and registered users shall be initialized. 

Please add the instrument (system) in the [Instrument Administration] window of [Administration 

Tools] in LabSolutions [Ver. 5], and then reset the configuration in the [System Configuration] 

window of the Realtime Analysis program. 

 

1.3 About File Compatibility 

The following files created by LCsolution [Ver. 1] and GCsolution [Ver. 1~2] are seamlessly 

opened by LabSolutions [Ver. 5]. 

 Method files 

 Data files 

 Report format files 

 Batch files 

 UV spectrum files 

 UV library files 

Note. When performing Postrun batch, the manual integration settings are applied to each data file 

as they are stored in the data file. For this reason, “Analysis Type” to specify Integration 

(IT) and Quantitative Calculation (QT) in the LCsolution [Ver. 1] batch table is removed 

from the LabSolutions [Ver. 5] batch table. 

 

Note. These files created by LabSolutions [Ver. 5] cannot be opened by LCsolution [Ver. 1] and 

GCsolution [Ver. 1~2]. 

 

1.4 About the [Data Processing Settings] 

In LabSolutions [Ver. 5], [Apply] or [Not Used] of [Dilution Factor] can be selected for the 

quantitative calculation formula. By default, [Apply] of [Dilution Factor] that is compatible with 

LCsolution [Ver. 1] is selected.  

In GCsolution [Ver. 1~2], [Apply] or [Not Used] of [Dilution Factor] can be selected on installation. 
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In LabSolutions [Ver. 5], it is selected on the [System Settings]/[Data Proc. Settings] window of the 

[Administration Tools]. Please set [Dilution Factor] to [Not Used] after the system is installed, 

when using the system by the formula that [Dilution Factor] is [Not Used]. 

 

 

 

Be advised that the same results are not obtained when a data file is reprocessed as the quantitative 

calculation formula and the display format are different if the data processing settings are different 

on the two PCs. Please unify the data processing settings in the [Data Proc. Settings] window and 

use the PCs in the laboratory. 

 

Default value of the [X Axis of Calib. Curve] in the Quantitative parameters can be selected in the 

[Data Processing Settings] sub-window in the System Settings. 

 

[Default X Axis of Calib. Curve] is set to “Conc.” by default. Please select “Area/Height” for  

[Default X Axis of Calib. Curve] in order to set the default value of [X Axis of Calib. Curve] in the 

Quantitative parameters to “Area/Height” that is compatible with LCsolution [Ver. 1] and 

GCsolution [Ver. 1~2]. 

[X Axis of Calib. Curve] setting can be edited in the Quantitative parameters of method. The 

[Default X Axis of Calib. Curve] setting is applied to a method file newly created. The [X Axis of 

Calib. Curve] setting of method files already created is not changed. 

 

1.5 About the System Suitability Calculation of LCsolution Version 1 

The parameters for the system suitability calculation that is performed by the QC tool are added to 

the method. The macro described in the comment area of the LCsolution [Ver. 1] method is 

automatically converted to the system suitability settings of the LabSolutions [Ver. 5] method when 

the method file is opened. The user program settings of the LCsolution [Ver. 1] batch table for the 

QC tool are automatically converted to the system suitability settings of the LabSolutions [Ver. 5] 

batch table when the batch file is opened. 
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2. LC Unit 
2.1 Instrument Control Specifications and ROM Versions 

LabSolutions is able to control the following models. Please check the ROM version of each LC 

unit and consider an upgrade to a later version to obtain the functionality as described in the table 

below. 

a. Nexera series 

Model Name ROM Version Remarks 
LC-30AD 2.01 or later Ver. 2.10 or later is necessary for LPGE. 
SIL-30AC 2.00 or later  
Rack Changer II 2.00 or later  
SIL-30ACMP 1.00 or later CBM-20A/lite Ver. 2.20 or later is necessary. 
CTO-30A 2.00 or later  
CTO-30AS 1.00 or later CBM-20A/lite Ver. 2.20 or later is necessary. 
SPD-M30A 3.00 or later CBM-20A/lite Ver. 2.40 or later is necessary. 

* Use CBM-20A/lite for the system controller. 

 

b. Prominence series 

Model Name ROM Version Remarks 

CBM-20A/lite 2.02 or later 
Ver. 2.20 or later is necessary to control 
SIL-30ACMP and CTO-30AS. 

LC-20AD 1.10 or later  
LC-20ADXR 1.21 or later  
LC-20AT 1.07 or later  
LC-20AB 1.10 or later  
LC-20AP 1.00 or later  

SIL-20A/20AC 1.22 or later 

SIL-20AXR/20ACXR 1.22 or later 

When used as “SIL-HT” (SIL-HT compatible 
mode), SCL-10Avp Ver. 6.22 or later is 
necessary. 

Rack Changer/C 1.11 or later  
CTO-20A/20AC 1.07 or later  

SPD-20A/20AV 1.04 or later 
Ver. 1.10 or later is necessary for 100 Hz 
sampling. 

SPD-M20A 1.08 or later 
Ver. 1.10 or later is necessary for 100 Hz 
sampling. 

RF-20A/20AXS 1.00 or later  

 

c. LC-2010 

Model Name ROM Version Remarks 
LC-2010A/C 1.13 or later  

LC-2010AHT/CHT 
2.11, 

3.01 or later 
 

 

d. LC-VP series 
Model Name ROM Version Remarks 

SCL-10Avp 
5.43, 6.22 or 

later 
 

SCL-10Asp 6.03 or later When use the CDD-10Avp/sp 
LC-10ADvp 5.31 or later  
LC-10ATvp 5.31 or later  

SIL-10ADvp 5.34 or later 
Ver. 5.35 or later is necessary when it is used 
with the CBM-20A/lite. 
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SIL-HTA/C 

SCL: 6.22 or 
later 

SIL: 6.06 or 
later 

 

CTO-10Avp/10ACvp 5.27 or later  
CTO-10ASvp 5.28 or later  
SPD-10Avp/10AVvp 5.24 or later  
SPD-M10Avp 3.30 or later  
CDD-10Avp/sp 5.00 or later  
Option Box VP/Subcon VP 5.22 or later  

 

e. LC-10A series, others 
Model Name ROM Version Remarks 
LC-10AD 3.1 or later  
LC-10AT 3.1 or later  
LC-10Ai 3.1 or later  
LC-10AS 3.1 or later  
LC-6AD/7A 1.4 or later  
LC-8A 1.5 or later  

SIL-10A/10Ai 3.50 or later 
When the CBM-20A is used, 4.20 cannot be 
used. 

SIL-10AF 4.10 or later 
When the CBM-20A is used, 4.20 cannot be 
used. 

SIL-10AP 4.10 or later 
When the CBM-20A is used, 4.20 cannot be 
used. 

SIL-10AXL 3.61 or later  
CTO-10A/10AC 3.0 or later  
SPD-10A/10AV 3.0 or later  
SPD-10Ai/10AVi 3.0 or later  
RID-10A 3.0 or later  
RF-10A 3.0 or later  
RF-10AXL 3.32 or later  
Option Box L, Valve I/F 3.2 or later  

FRC-10A 3.30 or later 
When the CBM-20A is used, 3.60 cannot be 
used. 3.61 or later version is necessary. 

 

f. Others 

Model Name ROM Version Remarks 

ELSD-LTII Ver. 1.5 or later
The analog input board (PC-55N) is 
separately necessary.  

Analog input board (PC-55N) - SCL-10Avp/sp or CBM-20A is required. 

 

g. ROM version required for each feature 

Item CBM-20A/lite ROM version of LC units 
SPD-M20A Ver. 1.10 or later Fast sampling 

The data can be acquired in the 
high frequency(100Hz cycle, 
sampling time 10msec) to support 
the ultra fast analysis  
in high accuracy. 

Ver. 2.02 or 
later 

SPD-20A Ver. 1.10 or later 
SPD-20AV Ver. 1.10 or later 
RF-20A Ver. 1.00 or later 
RF-20AXS Ver. 1.00 or later 
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4 wavelength in RF-20A/AXS 
The data can be acquired by 
specifying the 4 wavelength  
for the excitation and fluorescence 
wavelength. 

RF-20A/AXS Ver. 1.10 or later 

Multiple oven 
4 ovens can be controlled. 

 

Solvent blending 
The concentration of the mobile 
phase can be controlled 
using the valve attached to the 
pump. 

Ver. 2.40 or 
later 

LC-30AD Ver. 2.20 or later 

LC-20ADXR LPGE mode 
LC-20ADXR LPGE mode can be 
used by using the valve attached to 
the pump. 

Ver. 2.50 or 
later 

LC-20ADXR Ver. 1.30 or later 

LC-20ADXR  
Compressibility Setting 
An optimal compressibility can be 
set as required type of mobile  
phase. 

LC-20ADXR Ver. 1.30 or later 

LC-20AP LPGE mode 
LC-20AP LPGE mode can be used 
by using FCV-200AL  
connected to the pump. 

Ver. 2.60 or 
later 

LC-20AP Ver. 1.10 or later 

Note. We recommend that you ask Shimadzu service associate to perform ROM upgrades. 

Please note that this service is not covered under warranty and is billed separately. 

 

2.2 RS-232C Communication Settings 

(1) SCL-10Avp/SIL-HT 

LabSolutions communicates with SCL-10Avp/SIL-HT via an Enhanced Level protocol. Use the 

following procedure to set the protocol mode to “Enhanced”. 

1. Turn ON the power supply on the SCL-10Avp/SIL-HT. 

2. From the main menu, press "F4(SYSTEM)" and "F3(NEXT)" to open the 

COMMUNICATION SETTING screen. 

3. Set the communication settings as follows. 

CLASS-VP: 5.x 

Interface: RS-232C 

Baud rate: 19200 

Level: Enhanced 

4. Turn OFF the SCL-10Avp/SIL-HT power supply, then re-start. 

 

(2) SCL-10Asp Version 1 

Note. When using an SCL-10Asp Version 6, please refer to “(1) SCL-10Avp/SIL-HT”. In this 

case, you select “SCL-10Asp” and “RS232C” as a communication setting for LabSolutions. 

The system cannot be worked properly if the following Version 1 setting is specified. 

 

The Enhanced mode cannot be used with the HIC-SP Suppressor Ion Chromatograph (CDD-6A 
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+ SCL-10Asp Ver.1.xx). Please set the Level to “Standard” as described in the procedure below. 

1. Turn ON the SCL-10Asp power supply. 

2. From the main menu, press "F4(SYSTEM)" and "F3(NEXT)" to open the 

COMMUNICATION SETTING screen. 

3. Set the communication settings as follows. 

CLASS-VP: 5.x 

Interface: RS-232C 

Baud rate: 19200 

Level: Standard  (or Level2) 

4. Turn OFF the SCL-10Asp power supply, and then re-start. 

 

Note. Please set “RS232C(S)”as a communication setting of theSCL-10Asp of the “instrument” 

dialog on the system configuration of LabSolutions when you use standard mode. 

 

2.3 SPD-M10Avp Photo Diode Array Detector 

(1) Driver 

It is necessary to install SPD-M10Avp driver when using SPD-M10Avp detectors on LabSolutions.  

Follow the next procedure to install the SPD-M10Avp driver. 

1. Shut down the PC after LabSolutions is installed. Connect the SPD-M10Avp detectors to 

the PC and turn on the power of the detectors. 

2. Turn on the PC after the initialization of the SPD-M10Avp detectors is finished. 

3. In the case of Windows Vista, the installation is automatically complete by the hardware 

wizard. 

In the case of Windows XP, the installation starts automatically with the hardware wizard. 

Install the SPD-M10Avp driver by following the instruction of the hardware wizard. 

 

Note. Even if LabSolutions is not installed, the hardware wizard starts the installation of the 

SPD-M10Avp driver when the Windows starts and the installation fails.  In this case please 

cancel the hardware wizard and close it, then install LabSolutions and reboot PC. 

In Windows 7, install the SCSI interface board driver. 

 

(2) ROM Version 

The SPD-M10Avp ROM version must be 3.3 or later. 

When the SPD-M10Avp is installed in your HPLC system, please check the version number 

using the following procedure. 

 

Note. If the ROM is older than version 3.3, it is necessary to upgrade it. We recommend that you 

ask Shimadzu service associate to perform ROM upgrades for SPD-M10Avp model. Please 

note that this service is not covered under warranty and is billed separately. 
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Procedure to check SPD-M10Avp CPU ROM Version 

1. Turn on the power switch on the SPD-M10AVP main unit and wait until the LED stops 

blinking. 

2.  Turn on the PC and start LabSolutions. 

3. Select the Operation menu and click the Analysis icon to log in the LC Analysis program 

(with user ID “admin” and no password by default). 

4. Select [Instrument]>[System Configuration] menu to display the Instrument dialog box. 

(Double click the Instrument [Communication Settings] icon to display the Instrument 

dialog box if System Configuration window is open.) 

5. Click the SCSI List button to open the SCSI Instruments dialog box. 

6. Click the OK button to close the Instrument dialog box. 

7. Double click the Detector icon in Available Modules to open the instrument tree and move 

SPD-M10Avp to Modules Used for Analysis. 

8. Click the Auto Configuration button. 

9. Double click the SPD-M10Avp icon to open the PDA Detector dialog box and check the 

ROM version. 

10. Click the OK button to close the System Configuration window. 

 

 (3) Wavelength Calibration 

When LabSolutions is upgraded from CLASS-VP or the SPD-M10Avp is installed for the first 

time, it is necessary to calibrate the wavelength on the SPD-M10Avp. 

 

Procedure to perform the SPD-M10Avp wavelength calibration 

1. Terminate all Analysis programs if they are running. 

2. Select [Start]>[Programs]>[LabSolutions]>[Instrument Maintenance Tools]. 

3. In the [Application] drop-down box select “PDA Utility(SPD-M10Avp/M20A)” and for 

the [Instrument No.] select the corresponding instrument to launch the PDA Utility 

program. 

4. Select the Wavelength Calibration button to perform wavelength calibration. 

Note. The SPD-M10Avp should be configured using LabSolutions prior to performing the 

wavelength calibration. 
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3. GC Unit 
3.1 Instrument Control Specifications and ROM Versions 

LabSolutions is able to control the following models. Please check the ROM version of each GC 

unit and consider an upgrade to a later version to obtain the functionality as described in the table 

below. 

a. GC unit 

Model Name ROM Version Remarks 
GC-2010 Plus 2.0000 or later  
GC-2010 1.1180 or later  
GC-2014 1.1150 or later  
GC-14B - CBM-102 is required. 

 

b. Others 

Model Name ROM Version Remarks 
CBM-102 2.01 or later  
AOC-20i 2.10 or later  
AOC-20s 1.40 or later  
AOC-20d(M), (S) - Refer to AOC-20i, AOC-20s. 
Turbo Matrix HS 2.14.83 or later  
Analog input board (PC-55N) - CBM-102 is required. 

 

Note. We recommend that you ask Shimadzu service associate to perform ROM upgrades. 

 

3.2 About the ECD Current Setting Range 

Depending on the specification revision of the ECD detector of GC-2010/2014, the setting range of 

the ECD current has been changed as follows in LabSolutions. 

Before change After change 

0.0 to 2.0 nA 0.0 to 3.5 nA 

The ECD current cannot be set to greater than 2.0nA with the ROM version before Ver. 1.1180 of 

GC-2010 or Ver. 1.1190 of GC-2014.  It becomes an outside range error and cannot be set if you 

try to set the setting range after the changes (ex: 3.0 nA) in LabSolutions when the ROM version is 

old. (The setting in the range after the changes is possible in the GC-2010 Plus.) 
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4. Using the Online Manual 
4.1 Manual 

All information necessary for using LabSolutions is provided by the documents contained in this 

folder on the C: \LabSolutions\Manual Installation CD: \Manuals\en. 

# Document File Name 
1 LabSolutions Software Release Notes GCLC_ReleaseNotes.PDF 
2 LabSolutions Getting Started Guide(HPLC Edition) GettingStartedGuideHPLC.PDF 
3 LabSolutions Getting Started Guide(GC Edition) GettingStartedGuideGC.PDF 
4 LabSolutions Operation Manual OperatorsGuide.PDF 
5 LabSolutions Administration Manual SystemUsersGuideFile.PDF 

6 
LabSolutions Data Acquisition and Processing Theory 
Manual 

Data Acquisition and Processing 
Theory Guide.PDF 

7 
LabSolutions Installation and Maintenance Manual Installation and Maintenance 

Guide.PDF 

8 
Quick Guide for Connection of CBM-20A(lite) and 
SPD-M20A/SPD-M30A 

QuickGuideforConnectionofCBM-
PDA.PDF 

9 HS-20 Control Software Instruction Manual HS20_OperationGuide.pdf 
10 LabSolutions Certificate of Compliance*1 CertificateOfCompliance.PDF 
11 Notice before using LabSolutions (This sheet) GCLC_Notice.PDF 
12 ReadMe ReadMe.PDF 

Note *1  : Check “Print as Image” in the Printer dialog box before printing. 

 

4.2 Online Manual Viewer 

Viewing the online manual requires Adobe Acrobat Reader installed. If you try to use the manual 

without first installing Acrobat Reader, a dialog box will appear prompting you to install it. Adobe 

Acrobat Reader is stored on the LabSolutions Installation disk. 

Procedure to install Adobe Acrobat Reader 

1. Place the LabSolutions Installation disk into the disk drive. 

2. Select the "\AdobeReader\en\AdbeRdrXXX_en_EN.EXE"(“XXX” is number.) file icon in the 

disk drive from the Start>Run menu. 

3. Follow the instructions displayed on the screen to complete the installation. 

 

Note. For more information about Adobe Acrobat Reader, please refer to the Adobe Acrobat 

Reader software's Online User's Guide and the Adobe Corporation's Internet Homepage.  
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5. Report Template Files 
Report template files are copied into the following folder. 
  C:\LabSolutions\Sample\LC 
  C:\LabSolutions\Sample\GC 

 (LC/GC Common) 

# File name Description 
1 Method.lsr Output the method parameters. 
2 CalibrationCurveReport_1.lsr Output the calibration curve graph and the list. 
3 CalibrationCurveReport_2.lsr Output the calibration curve graph and the list in detail. 
4 CalibrationCurveReport_3.lsr Output two blocks of calibration curve graph and the list. 
5 PeakReport_1.lsr  Output the chromatogram and the peak report. 
6 PeakReport_2.lsr Output the chromatogram (Landscape) and the peak report. 
7 PeakReport_3.lsr Output the method parameters, the chromatogram and the peak 

report. 
8 PeakReport_4.lsr Output the chromatogram and the peak report in landscape page.
9 PeakReport_5.lsr Output the divided chromatogram and the peak report. 

10 PeakReport_CalibrationCurve.lsr Output the chromatogram, the peak table and the calibration 
curve. 

11 QuantitativeResults_1.lsr Output the all chromatogram and the quantitative results.   
12 QuantitativeResults_2.lsr Output the chromatogram of detector1 and detector2 in a stack 

and the quantitative results. 
13 QuantitativeResults_3.lsr Output the chromatogram of detector1 and detector2 which are 

arranged to left and right and the quantitative results. 
14 QuantitativeResults_4.lsr Output the detector1 and the quantitative results, detector2 and 

the quantitative results. 
15 QuantitativeResults_5.lsr Output the all chromatogram (overlay) and the quantitative 

results in landscape page. 
16 GroupResults_1.lsr Output the chromatogram and the grouping results. 
17 GroupResults_2.lsr Output the chromatogram, the grouping results and the group 

calibration curve. 
18 ColumnPerformance.lsr Output the chromatogram and the column performance report. 
19 SummaryReport_1.lsr Output the chromatogram and the peak report for each data. 
20 SummaryReport_2.lsr Output the quantitative summary report for each compound.  
21 SummaryReport_3.lsr Output the concentration summary report, the area summary 

report and the height summary report. 
22 SummaryReport_4.lsr Output the chromatogram(Landscape), and the quantitative 

summary report for each compound. 
23 SummaryReport_5.lsr Output the concentration summary report, the area summary 

report and the height summary report in landscape page. 
24 SummaryReport_6.lsr Output the chromatogram(Overlay), and the quantitative 

summary report for each compound. 
25 BatchTable.lsr Output the batch table in landscape page. 

(LC) 

# File name Description 
1 FractionCollectionReport.lsr Output the chromatogram and the fraction collection report.  
2 PDADataAnalysisResults.lsr Output the PDA chromatogram, and the spectrum, the library 

search results and purity of the ID peaks. 
3 Contour3DReport.lsr Output the contour of PDA and the 3D graph. 

(GC) 

# File name Description 
1 GCMethodShort.lsr Output the chromatogram and the peak report with general 

method parameters.  
2 GCConfiguration.lsr Output the GC system configuration. 
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6. CLASS-Agent Manager 
6.1 Setting the instrument information files of the CLASS-Agent Manager 

Several items about LabSolutions's (LCsolution/GCsolution) data are added in the CLASS-Agent 

Manager. 

Notice the installation order of the CLASS-Agent Manager and LabSolutions 

 (LCsolution/GCsolution). 

Please install the LabSolutions (LCsolution/GCsolution) after the CLASS-Agent Manager. When 

the CLASS-Agent Manager is installed after the LabSolutions (LCsolution/GCsolution), please add 

the instrument information files of the CLASS-Agent Manager, which set the display of 

LCsolution/GCsolution’s data in the CLASS-Agent Manager. 

 

Procedure 

1. Please copy the new instrument information files (LCsolution: “LabSol-LC.inf2”, 

GCsolution: ”LabSol-GC.inf2”) on the LabSolutions Installation disk folder: 

   “\LabSolutions\Supplement\Agent\inf2\en”. 

2. Please paste the files to the \Agent2\inf2 folder of the drive that installs the CLASS-Agent 

manager. 

If the instrument information files are shared in the network, please confirm where the currently 

used instrument information files by selecting [Tools]>[Configuration]>[Common Info File] in the 

CLASS-Agent Manager. 

 

6.2 Setting the instrument information files of LCsolution and GCsolution 

The contents of instrument information files, which set the display of LabSolutions  

(LCsolution/GCsolution) data in the CLASS-Agent Manager is different from the instrument 

information files of the LCsolution and GCsolution, if their version less than 5.  

 

Procedure 

1. Copy the new instrument information files (LCsolution of less than version 5: 

“LabSol-LC_old.inf2”, GCsolution of less than version 5: ”LabSol-GC_old.inf2”) on the 

LabSolutions Installation disk folder: 

   “\LabSolutions\Supplement\Agent\inf2\en”. 

2. Paste the files to the \Agent2\inf2 folder of the drive that installs the CLASS-Agent manager. 

3. Delete the files (“LabSol-LC.inf2”, ”LabSol-GC.inf2”) that exist in \Agent2\inf2, and then 

change the file names from (“LabSol-LC_old.inf2”, ”LabSol-GC_old.inf2”) to 

(“LabSol-LC.inf2”, ”LabSol-GC.inf2”), respectively. 
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7. Procedures for Converting CLASS-LC10 Files into 
LabSolutions Format 

This document describes the procedure for converting CLASS-LC10 files into the LabSolutions 

format. 

 Converting method files 

 Converting data files 

Files may be converted by either batch conversion via the Data Explorer window or seamless 

loading via the File Menu.  

 

Batch conversion via the Data Explorer window is recommended for conversion from the 

CLASS-LC10. 

 

7.1 Procedure for converting method files 

a. Batch conversion via Data Explorer 

(1) Select the All Files tab of the Data Explorer window. 

 

(2) Select a method file or files (xxxx.M??) for the CLASS-LC10. 

(3) From the menu displayed by right-clicking in the Data Explorer window, choose 

[File Conversion]>[Convert CLASS-LC10 (…) File to LabSolutions (LC) File]. 

(4) Specify the destination folder and click the OK button. 

(5) The files will be converted into the LabSolutions format as the ones named 

"xxxx_met.lcm." 

 

b. Seamless loading from the File Menu 

(1) Choose [File]>[Open Method File] in the Data Acquisition or Calibration Curve 

window.  

(2) Select [CLASS-LC10 Method File] as Type in the Open Method File window. 

(3) Select a method file from the list of files and then click the Open button. 

(4) The method file for the CLASS-LC10 will be loaded. 
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Note. When method files of UV detector with dual mode are converted, data analysis 

parameters of Ch1/Ch2 are converted to the parameters of detector A (Ch1)/B 

(Ch1) in LabSolutions. 

  

Note.   Pretreatment program of autosampler in converted method file is set as Standard 

mode. When pretreatment program is customized, set the [Pretreatment] in 

[Autosampler] tab, selecting "Pretreatment Program" as the mode of pretreatment. 

 

 

7.2 Procedure for converting data files 

7.2.1 Converting chromatograms 

a. Batch conversion via the Data Explorer window 

(1) Select the All Files tab of the Data Explorer window. 

 

(2) Select a chromatogram file or files (xxxx.C??) for the CLASS-LC10. 

(3) From the menu displayed by right-clicking in the Data Explorer window, choose 

[File Conversion]> [Convert CLASS-LC10 (…) File to LabSolutions (LC) File]. 

(4) Specify the destination folder and then click <OK> button.  

(5) The file(s) will be converted into the LabSolutions format as the ones named 

"xxxx_C??.lcd." 

 

b. Seamless loading via the File Menu 

(1) Choose [File]>[Open Data File] in the Postrun window. 

(2) Select [CLASS-LC10 Data File] as Type in the Open Data File window. 

(3) Select a chromatogram file (xxxx.C??) from the list of files and then click the 

Open button. 

(4) The chromatogram for the CLASS-LC10 will be loaded. 
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7.2.2 Conversion including a method and calculation results 

A calculation data file, a chromatogram data file, and a method file linked to those data 

files may be converted into the LabSolutions format.  For example, you may wish to 

convert the calculation data file, LC10DATA.D01, the chromatogram data file, 

LC10DATA.C01, and the method file (LC10DATA.M01 in the Auto Save mode) linked 

to those data files into the LabSolutions format.  

 

Note. In the conversion including methods and calculation results, files can be converted only 

when there are a D-file, C-file, and M-file as a set.  

 

a. Batch conversion via the Data Explorer window 

(1) Select the All Files tab of the Data Explorer window. 

 

(2) Select a calculation data file or files (xxxx.D??) for the CLASS-LC10. 

(3) From the menu displayed by right-clicking in the Data Explorer window, choose 

[File Conversion]> [Convert CLASS-LC10 (…) File to LabSolutions (LC) File]. 

(4) Specify the destination folder and then click <OK> button. 

(5) The file(s) will be converted into the LabSolutions format as the ones named 

"xxxx_D??.lcd." 

 

b. Seamless loading via the File Menu 

(1) Choose [File]>[Open Data File] in the Postrun window. 

(2) Select [CLASS-LC10 Data File] as Type in the Open Data File window. 

(3) Select a calculation data file (xxxx.D??) from the list of files and then click 

<Open> button. 

(4) The data file for the CLASS-LC10 will be loaded. 
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8. Procedures for Converting CLASS-VP Files into 
LabSolutions Format 

This document describes the precautions and procedures for converting CLASS-VP files into 

the LabSolutions format. 

 Handling CLASS-VP files 

 Preparing for file conversion 

 Converting method files 

 Converting data files 

Files may be converted by either batch conversion via the Data Explorer window or seamless 

loading via the File Menu. 

Batch conversion via the Data Explorer window is recommended for conversion from the 

CLASS-VP. 

 

8.1 Handling CLASS-VP files 

The CLASS-VP files that may be used in/converted into the LabSolutions are as follows. 

CLASS-VP file Files name on LabSolutions 
Method file (*.MET) Method file (*_MET.lcm) 
Data file (*.DAT, etc. ) Data file (*_DAT.lcd) 

When method/data files for the CLASS-VP are used on the LabSolutions, the following 

restriction will apply. 

(1) The conversion or seamless loading of data files for the CLASS-VP requires that 

CLASS-VP Ver.5.04, Ver.6.12, or later version be installed in the computer (this is 

not applicable when the already converted data is reused). In addition, CLASS-VP 

Ver.6.13 or later version (when using Ver. 5 series, Ver.5.05 or later version in 

Ver.5.X) is necessary when converting CLASS-VP PDA data. 

 

Note.  When CLASS-VP is installed on the PC where LabSolutions is installed, there is a 

case that you cannot start LabSolutions. 

In this case, select [Change] of [Sentinel Protection Installer] and execute [Repair] 

on [Control Panel]-[Programs and Features] or [Control Panel]- [Add or Remove 

Program]. 

(Reboot the PC when messages to do so appeared.) 

 

During the installation of CLASS-VP, if the following message box is displayed, 

click the corresponding button in this table. 

Window Message Button to click 
Sentinel Driver The Sentinel Driver is running. 

You must stop the driver by entering NET 
STOP SENTINEL on the command line. 
Then re-install the driver. 

[OK] 

Confirm File 
Replace 

The target file exists and is newer than the 
source. 
Overwrite the newer file? 

[No to All] 
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(2) The print format is different between the CLASS-VP and the LabSolutions.  

Therefore, no report format information for the CLASS-VP will be converted.  A 

report format file for the LabSolutions must be created separately.  

(3) The following data in a method file may be converted:  

 Comments 

 Instrument parameters  

 Integration parameters (CHROMATOPAC algorithm only) 

 Column performance parameters 

 Compound table (described later) 

No other data (properties, calibration curve information, identification/ 

quantification parameters, advanced settings, custom reports, and system 

suitability) will be converted. 

(4) In the conversion of a compound table from the CLASS-VP into the LabSolutions, 

the following data marked with Yes will be converted from a method file and data 

file.  For the data that cannot be converted (marked with No), the default values 

will be assumed.  
Method file conversion Data file conversion  

Conversion Default value Conversion Default value
Compound name Yes  Yes Identified 

peaks only 
Type Yes  No Target 
Analysis channel Yes  Yes  
Retention time Yes  Yes  
Concentration (1-) Yes  No 1 
Bandwidth Yes  No 0.01 
Identified peak selection -- Closest Peak -- Closest Peak 
Concentration unit Yes  Yes  
Calculated by Yes  No Area 
Calibration curve Yes  No Linear 
Zero Yes  No Not Forced 
Weighting Yes  No None 
Window/band -- Band -- Band 
Spiked No 0 No 0 

 

(5) In the conversion of data files for the CLASS-VP, chromatograms, the last analysis 

result, and the method and configuration settings in the original data will be 

converted.  

(6) The original method used for data acquisition will be converted.  Therefore, if the 

data processing parameters or PDA multi-chromatogram settings are modified, the 

settings in the method within the converted data may not conform to the 

chromatograms and calculation results.  

In this case, separately convert the method used for Postrun analysis into the 

LabSolutions format and then create a batch table to perform Postrun batch 

processing.  In the LC/PDA data analysis, no method file can be specified to 

make a Postrun analysis. 
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8.2 Preparing for file conversion 

a. Installing the CLASS-VP software 

(1) Supply the installation disk for the CLASS-VP. 

(2) Place the installation disk into the drive and then run 

ENGLISH\CLASS-VP\Disk1\Setup.exe. 

(3) Select the peak purity algorithm that was selected when the CLASS-VP was used. 

b. Copying CLASS-VP files 

(1) Copy the method file, data file, and configuration settings file to be used for the 

LabSolutions to an appropriate folder on the PC having the LabSolutions installed.  

If no configuration settings file is available, the method file will not be converted 

properly. 

 

8.3 Procedure for converting method files 

a. Batch conversion via the Data Explorer window 

(1) Select the All Files tab of the Data Explorer window.  

 
 

(2) Select a method file or files (xxxx.MET) for the CLASS-VP. 

(3) From the menu displayed by right-clicking the Data Explorer window, choose [File 

Conversion]>[Convert CLASS-LC10 (…) File to LabSolutions (LC) File]. 

(4) Specify a configuration settings file [Instrument1(to 4).cfg] for the CLASS-VP.  

This file must be the one that used the method to be converted and corresponds to 

the instrument number of the CLASS-VP.  

If no configuration settings file is available, one may be created by opening a data 

file acquired using the above method with the <Configuration> option selected.  

In this case, the configuration settings file will be given the number of the analysis 

instrument on which that data file has been opened. 
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Note. If the correct configuration settings file is not selected, the instrument parameters will not 

be converted properly.  Be sure to select the same configuration settings file as the one 

used for data acquisition (or the one that has been similarly set up)  

 

(5) Specify the destination folder and then click <OK> button. 

(6) The files will be converted into the LabSolutions format as the ones named 

"xxxx_met.lcm."  

 

b. Seamless loading via the File Menu 

(1) Choose [Tools]>[Options] in the Data Acquisition window from the Analysis 

window or in the Postrun window.  

(2) Select [CLASS-VP file conversion] tab and specify the configuration settings file 

[Instrument1 (to 4).cfg] for the CLASS-VP, which is to be used for the file 

conversion.  This file must be the one that used the above method and 

corresponds to the instrument number of the CLASS-VP.  
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Note. If the correct configuration settings file is not selected, the instrument parameters will not 

be converted properly.  Be sure to select the same configuration settings file as the one 

used for data acquisition (or the one that has been similarly set up) 

 

(3) Choose [Files]>[Open Method File] in the Data Acquisition window from the 

Analysis window or in the Calibration Curve window from the Postrun window.  

(4) Select [CLASS-VP Method File] as Type on the Open Method File window.  

 
 

(5) Select a method file from the list of files and then click the Open button. 

(6) The method file for the CLASS-VP will be loaded. 

 

8.4 Procedure for converting data files 

a. Batch conversion via the Data Explorer window 

(1) Select the All Files tab of the Data Explorer window.  

 

(2) Select a data file or files (xxxx.dat, etc.) for the CLASS-VP. 

(3) From the menu displayed by right-clicking the Data Explorer window, choose [File 

Conversion]>[Convert CLASS-LC10 (…) File to LabSolutions (LC) File].  
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(4) Specify the destination folder and then click <OK> button. 

(5) The file(s) will be converted into the LabSolutions format as the ones named 

"xxxx_dat.lcd." 

 

b. Seamless loading via the File Menu 

(1) Choose [File]>[Open Data File] in the LC/PDA Data Analysis window from the 

Postrun window. 

(2) Select [CLASS-VP Data File] as Type in the Open Data File window.  

 
(3) Select data files (xxxx.dat, etc.) from the list of files and then click the Open 

button. 

(4) The data files for the CLASS-VP will be loaded. 
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9. Procedures for Converting CLASS-GC10 Files into 
LabSolutions Format 

This document describes the procedure for converting CLASS-GC10 files into the LabSolutions 

format. 

 Converting method files 

 Converting data files 

Files may be converted by either batch conversion via the Data Explorer window or seamless 

loading via the File Menu.  

 

Batch conversion via the Data Explorer window is recommended for conversion 

from the CLASS-GC10. 

 

9.1 Procedure for converting method files 

a. Batch conversion via Data Explorer 

(1) Select the All Files tab of the Data Explorer window. 

 

(2) Select a method file or files (xxxx.M??) for the CLASS-GC10. 

(3) From the menu displayed by right-clicking in the Data Explorer window, choose 

[File Conversion]>[Convert CLASS-GC10 (…) File to LabSolutions (GC) File]. 

(4) Specify the destination folder and click the OK button. 

(5) The files will be converted into the LabSolutions format as the ones named 

"xxxx_met.gcm." 

 

b. Seamless loading from the File Menu 

(1) Choose [File]>[Open Method File] in the Data Acquisition or Calibration Curve 

window.  

(2) Select [CLASS-GC10 Method File] as Type in the Open Method File window. 

(3) Select a method file from the list of files and then click the Open button. 

(4) The method file for the CLASS-GC10 will be loaded. 
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9.2 Procedure for converting data files 

9.2.1 Converting chromatograms 

a. Batch conversion via the Data Explorer window 

(1) Select the All Files tab of the Data Explorer window. 

 

(2) Select a chromatogram file or files (xxxx.C??) for the CLASS-GC10. 

(3) From the menu displayed by right-clicking in the Data Explorer window, choose 

[File Conversion]> [Convert CLASS-GC10 (…) File to LabSolutions (GC) File]. 

(4) Specify the destination folder and then click <OK> button.  

(5) The file(s) will be converted into the LabSolutions format as the ones named 

"xxxx_C??.gcd." 

 

b. Seamless loading via the File Menu 

(1) Choose [File]>[Open Data File] in the Postrun window. 

(2) Select [CLASS-GC10 Data File] as Type in the Open Data File window. 

(3) Select a chromatogram file (xxxx.C??) from the list of files and then click the 

Open button. 

(4) The chromatogram for the CLASS-GC10 will be loaded. 

 

9.2.2 Conversion including a method and calculation results 

A calculation data file, a chromatogram data file, and a method file linked to those data 

files may be converted into the LabSolutions format.  For example, you may wish to 

convert the calculation data file, GC10DATA.D01, the chromatogram data file, 

GC10DATA.C01, and the method file (GC10DATA.M01 in the Auto Save mode) linked 

to those data files into the LabSolutions format.  

 

Note. In the conversion including methods and calculation results, files can be converted only 

when there are a D-file, C-file, and M-file as a set.  
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a. Batch conversion via the Data Explorer window 

(1) Select the All Files tab of the Data Explorer window. 

 

(2) Select a calculation data file or files (xxxx.D??) for the CLASS-GC10. 

(3) From the menu displayed by right-clicking in the Data Explorer window, choose 

[File Conversion]> [Convert CLASS-GC10 (…) File to LabSolutions (GC) File]. 

(4) Specify the destination folder and then click <OK> button. 

(5) The file(s) will be converted into the LabSolutions format as the ones named 

"xxxx_D??.gcd." 

 

b. Seamless loading via the File Menu 

(1) Choose [File]>[Open Data File] in the Postrun window. 

(2) Select [CLASS-GC10 Data File] as Type in the Open Data File window. 

(3) Select a calculation data file (xxxx.D??) from the list of files and then click 

<Open> button. 

(4) The data file for the CLASS-GC10 will be loaded. 
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10. Notice for PDF File Output  
10.1 Notice for PDF Output Settings 

To output PDF file, perform PDF out directly from the menu (for example, the File/Data 

Report/PDF Output menu in the Data Analysis window) or select the Redirect Report to PDF file 

check box in the PDF Output tab of the Tools/Options menu. 

(Although SkyPDF Pro Driver is displayed in the Printer Name list box in the Printer Setup window, 

do not select SkyPDF Driver in the list box.) 

 

10.2 About Printing when “Redirect Report to PDF file” is selected 

When “Redirect Report to PDF file” is selected, the PDF image is output to the following file by 

the Print operation. 

# 
Operation 
Window 

Report Type 
Output 
Folder 

Output File Name 

1 System 
Configuration 

System Configuration 
Report 

Current project 
folder 

SystemConfiguratiuonN.pdf
N : Instrument number 

2 System Check System Check Report Current project 
folder 

System Check Report.pdf 

3 Data Acquisition Method Report Current project 
folder 

{Method filename}.pdf 

4 Method Editor Method Report Current project 
folder 

{Method filename}.pdf 

5 Realtime Batch Batch Table Current project 
folder 

{Batch filename}.pdf 

6 Realtime Batch System Check Report Folder of batch 
file 

System Check Report.pdf 

7 Realtime Batch Summary Report Folder of batch 
file 

{Batch filename}+ 
_YYYYMMDDhhmmss.pdf 
YYYY : Year 
MM : Month 
DD : Day 
hh : Hour 
mm : Minute 
ss : Second 

8 Batch Editor Batch Table Current project 
folder 

{Batch filename}.pdf 

9 Postrun Batch Batch Table Current project 
folder 

{Batch filename}.pdf 

10 Postrun Batch Summary Report Folder of batch 
file 

{Batch filename}+ 
_YYYYMMDDhhmmss.pdf 
YYYY : Year 
MM : Month 
DD : Day 
hh : Hour 
mm : Minute 
ss : Second 

11 Calibration Graph Image Current project 
folder 

{Method filename}.pdf 

12 Data Comparison Graph Image Current project 
folder 

Data Comparison 
Report.pdf 

13 Data Analysis Graph Image 
(Chromatogram) 

Current project 
folder 

{Data filename}.pdf 

14 Data Analysis Data Report Current project 
folder 

{Data filename}.pdf 
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15 PDA Data Analysis Graph Image 
(Chromatogram) 

Current project 
folder 

{Data filename}.pdf 

16 PDA Data Analysis Graph Image 
(Spectrum) 

Current project 
folder 

{Data filename}.pdf 

17 PDA Data Analysis Spectrum Index Current project 
folder 

{Data filename}.pdf 

18 PDA Data Analysis UV Library Search 
Results 

Current project 
folder 

LSS UV Library Search.pdf

19 PDA Data Analysis Data Report Current project 
folder 

{Data filename}.pdf 

20 UV Library Editor Library Report Folder of UV 
library file 

{Library filename}.pdf 

21 Quant Browser Print Table Current project 
folder 

LSS Quantitative Browser 
Table.pdf 

22 Quant Browser Quant. Report for 
Current Data 

Current project 
folder 

LSS Quantitative Browser 
Data.pdf 

23 Quant Browser Data Report Current project 
folder 

{Data filename}.pdf 

24 Data Browser Print Image of all 
cells 

Current project 
folder 

{Layout filename}.pdf 
or Data Browser Image.pdf 

25 Data Browser Graph Image Current project 
folder 

{Data filename}.pdf 

26 Data Browser Print Table Current project 
folder 

{Data filename}.pdf 

27 Data Browser Print Sample 
Information 

Current project 
folder 

{Data filename}.pdf 

28 Data Browser Data Report Current project 
folder 

{Data filename}.pdf 
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11. About Windows Settings 
11.1 Precautions for Windows Update 

When PC is connected to the network, Windows can recognize, download and install important 

updates(programs) for the security of Windows, by using the "Automatic Updates" function 

(described as "Windows Update" on Windows 7/Windows Vista). In this function, when 

"Automatic (recommended)" (Install updates automatically) is set, the Windows reboot after the 

installation is complete despite the status of applications, which might discard the data in analysis 

or files being edited. 

To prevent this problem, when using the "Automatic Updates", do not set "Automatic 

(recommended)" There is a case that when PCs participate in a network (domain), the setting of 

"Automatic (recommended)" is forced by the domain or the network configuration. In such a case, 

please check with your network administrator.  

 

11.2 Precautions for security on folders in Windows 

In some cases, data files and folders can not be accessed by other users, because the Windows 

default security settings of newly created folders and files are more strict or because of user account 

control(UAC) function in Windows 7/Windows Vista. 

In order to avoid this problem, LabSolutions changes the security rights for the LabSolutions 

installation folder and its subfolders when installing it, thereby sharing data files and method files. 

If a new data folder is created in any location other than the LabSolutions installation folder (or its 

subfolders), you may become unable to perform some operations such as creating a subfolder and 

saving a file. It is therefore necessary to change the security settings for the folder by using the 

related capability of Windows. 

 

11.3 Precautions for Sleep function 

In the Windows XP/Vista/7, "Sleep(Hibernate)" function is supported which stores the working 

states on the memory or hard disks and retains it in the low-power mode. When this function is 

used while LabSolutions Real Time Analysis window is open, the communication with the 

instrument is disconnected and it cannot acquire the data. In order to avoid this problem, do not use 

Sleep(Hibernate) function when using LabSolutions. 

 

In the Windows Vista, this button in the start menu gives the sleep(Hibernate) 

function. Do not click this button while using LabSolutions. This problem can be 

prevented by changing the Windows setting as below. 

 

1) Select "Power Options" in the Control Panel. 

2) Click "Change plan settings" for the current plan.  

3) Click "Change advanced power settings".  

4) In the tree, select "Shut down" for the setting of [Power buttons and lid] – [Start 

menu power button]. 
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With this setting, the button in the start menu is changed to power button. (LabSolutions 

Real Time Analysis window does not close immediately when this button is clicked.) 

 

In addition, change the settings as below when you restrict the Sleep function. 

< Windows XP > 

1) Select "Power Options" in the Control Panel. 

2) Select "Never" for [Turn off hard disks] and [System standby]. 

< Windows 7/Windows Vista > 

1) Select "Power Options" in the Control Panel. 

2) Click "Change when the computer sleeps", then select "Never" for [Put the computer 

to sleep]. 
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12. About installation 
12.1 Notice for installation on Windows 7/Vista 

In the Windows 7/Vista, when installation disks are inserted into the drive, [AutoPlay] window 

appears which asks whether to "Run AUTORUN.EXE* " or to "Open folder to view files". In order 

to auto-play the installer, select "Run AUTORUN.EXE". When the [User Account Control] window 

is displayed, click [Allow]. 

*Depending on the installation disks, other names such as "SETUP.EXE" may be displayed. 

  

 

 

 

 

 

 

 

 

[AutoPlay] [User Account Control] 

 

12.2 Notice for installation 

While installing LabSolutions, there is a case the driver installation screens below are displayed. In 

this case, wait a moment until the installation completes and these screens close. 

 
 

12.3 Notice for installed files and folders 

The installer copies the LabSolutions system files to the following folders. LabSolutions cannot 

work if the files on these folders are removed, moved, or renamed. 

C:\LabSolutions\System (“C:\LabSolutions” means target folder for installation.) 

C:\Program Files\LabSolutions (“C:” means Windows folder.) 

 

12.4 Notice for installation language 

The installer recognizes the language used with OS and starts the installation. Please integrate the 

setting of “Regional and Language Options” and “Date and time” in the Control Panel to the 

installation language. 
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13. Others 
13.1 About changing the software 

When moving from LabSolutions [Ver. 5] to LCMSsolution [Ver. 5], please initialize the 

customization information on the [Administration]/[Customization Information] window after the 

installation. 

 

13.2 About USB Dongle 

The LabSolutions’s license is provided on a dongle, attach it to the PC. When the dongle is 

detached, you will not be able to work with LabSolutions. Attach the dongle on the backside of the 

PC to prevent it from being broken by mistake. 

If the dongle is lost, license (USB dongle) cannot be reissued. 

 

13.3 Notice of uninstalling the software 

When uninstalling LabSolutions Ver. 5.30, please reboot PC. For LabSolutions Ver. 5.32 or later, 

please reboot PC if the message dialog to reboot is displayed after uninstalling the software. 

If the LabSolutions software is re-installed without rebooting, there is a case the SkyPDF driver is 

not installed properly and PDF file cannot be created. In such a case, the LabSolutions software 

should be re-installed after removing the SkyPDF driver by the following procedure. 

 

Procedure to remove SkyPDF 

1. Uninstall the LabSolutions software from [Add or Remove Program] (Windows XP) or 

[Program and Features] (Windows 7/Vista) in the Control Panel. 

2. Open the Printer List from the [Start] menu of the Windows and then delete the [Sky PDF]. 

3. Execute the “ClearSkyPDF.bat” file in the LabSolutions\Supplement folder of the 

installation disk. (When using Windows 7/Vista, select the file and then execute [Run as 

administrator] from the right-click menu.) 
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